Bug 7006 - Updating servlet API to 2.5
: Updating servlet API to 2.5
Status: RESOLVED FIXED
: Nimbus
EC2 protocols
: 2.3
: PC Linux
: P3 major
: 2.4
Assigned To:
:
:
:
: 6981
  Show dependency treegraph
 
Reported: 2010-04-29 20:38 by
Modified: 2010-04-29 20:39 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-04-29 20:38:51
Going to update to geronimo's Servlet 2.5 jar for Spring compatibility.  This
is stored as "servlet.jar" in the Nimbus tree and will overwrite the
container's servlet.jar file.  This should not be an issue but take note...
------- Comment #1 From 2010-04-29 20:39:37 -------
Committed for Nimbus 2.4 RC2

http://github.com/nimbusproject/nimbus/commit/9d675c2844ad6023d82273c629f92f13e00f5d5d