Bug 6299 - gss_assist_tests aren't running.
: gss_assist_tests aren't running.
Status: RESOLVED FIXED
: GSI C
Credentials and Proxies
: unspecified
: All All
: P3 normal
: 4.2.1
Assigned To:
:
: 4.0.x
:
:
  Show dependency treegraph
 
Reported: 2008-08-13 15:38 by
Modified: 2008-08-15 05:35 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-08-13 15:38:14
There are some scripts to run some test cases in the globus_gss_assist_test
package, but they don't currently run because of certificate issues with their
test cert. The package should be updated to use the credential functions in the
globus_test package to set up the test environment. Then the package should be
added to the list of tests that are run as part of the automated build system.
------- Comment #1 From 2008-08-13 15:43:13 -------
Removed the obsolete credentials and updated the tests to work with globus_test
in 4.2 branch and trunk.
------- Comment #2 From 2008-08-15 05:35:27 -------
The 4.0 branch doesn't have the cred stuff in globus_test, but the tests were
failing there too. I've updated the test credentials for the 4.0 branch to make
them run.