Bug 4050 - Improve performance of processing many simultaneous jobs
: Improve performance of processing many simultaneous jobs
Status: RESOLVED WONTFIX
: GRAM
Roadmap
: unspecified
: All All
: P3 normal
: ---
Assigned To:
:
:
: 3879 4197 4506 4664 4802 5403
:
  Show dependency treegraph
 
Reported: 2005-12-07 18:53 by
Modified: 2012-09-05 11:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-12-07 18:53:36
This is one of the most important ways that WS GRAM is measured, job
throughput.  How many job can be 
processed per minute?  Identify bottlenecks and invent ways to improve
throughput.
------- Comment #1 From 2006-04-28 15:33:09 -------
We have been working on reliably completing large throughput runs using
condor-g and ws gram on University of Nebraska compute resource submitting both
a dummy io application and CRAB application.  The details are in bug 4197.
------- Comment #2 From 2007-08-22 15:37:37 -------
*** Bug 4043 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2012-09-05 11:43:09 -------
Doing some bugzilla cleanup...  Resolving old GRAM3 and GRAM4 issues that are
no longer relevant since we've moved on to GRAM5.  Also, we're now tracking
issue in jira.  Any new issues should be added here:

http://jira.globus.org/secure/VersionBoard.jspa?selectedProjectId=10363